<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"  class="no-js"> <!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>Timeline Shows Investigation Of Alleged Pain Meds Overdosing - WOUB Digital</title>

		<meta http-equiv="Content-Type" content="text/html;
		charset=UTF-8">

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Place favicon.ico and apple-touch-icon.png in the root directory -->

        <link rel="stylesheet" href="https://woub.org/wp-content/themes/2014woub/css/normalize.css">
        <link rel="stylesheet" href="https://woub.org/wp-content/themes/2014woub/css/main.css">
        <link rel="stylesheet" type="text/css" media="all" href="https://woub.org/wp-content/themes/2014woub/style.css">
        <link rel="stylesheet" href="https://woub.org/wp-content/themes/2014woub/flexslider/flexslider.css" type="text/css">

        <script src="https://woub.org/wp-content/themes/2014woub/js/vendor/modernizr-2.6.2.min.js"></script>
        
        

		

		
		



        <!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@WOUB News">
<meta name="twitter:site" content="@woubnews">
<meta name="twitter:title" content="Timeline Shows Investigation Of Alleged Pain Meds Overdosing">
<meta name="twitter:description" content="COLUMBUS, Ohio (AP) — Investigations are underway into allegations that a doctor working for an Ohio hospital system ordered inappropriately high doses of pain medication to dozens of patients, lead">
<meta name="twitter:image" content="https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://woub.org/2019/01/26/timeline-shows-investigation-of-alleged-pain-meds-overdosing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Timeline Shows Investigation Of Alleged Pain Meds Overdosing - WOUB Digital" />
<meta property="og:description" content="COLUMBUS, Ohio (AP) — Investigations are underway into allegations that a doctor working for an Ohio hospital system ordered inappropriately high doses of pain medication to dozens of patients, leading to the deaths of at least 28 people at two hospitals. A review of events so far based on information provided by Mount Carmel Hospital...  Read More" />
<meta property="og:url" content="https://woub.org/2019/01/26/timeline-shows-investigation-of-alleged-pain-meds-overdosing/" />
<meta property="og:site_name" content="WOUB Digital" />
<meta property="article:tag" content="crime" />
<meta property="article:tag" content="Mount Carmel Health System" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-26T19:09:17+00:00" />
<meta property="og:image" content="https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166.jpg" />
<meta property="og:image:secure_url" content="https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="564" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOUB Digital &raquo; Timeline Shows Investigation Of Alleged Pain Meds Overdosing Comments Feed" href="https://woub.org/2019/01/26/timeline-shows-investigation-of-alleged-pain-meds-overdosing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/woub.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://woub.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://woub.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='share-css-css'  href='https://woub.org/wp-content/themes/2014woub/share/share.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://woub.org/wp-content/themes/2014woub/share/genericons/genericons.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js'></script>
<script type='text/javascript' src='https://woub.org/wp-content/themes/2014woub/share/jquery.sharrre.min.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://woub.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://woub.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://woub.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://woub.org/?p=230206' />
<link rel="alternate" type="application/json+oembed" href="https://woub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoub.org%2F2019%2F01%2F26%2Ftimeline-shows-investigation-of-alleged-pain-meds-overdosing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://woub.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoub.org%2F2019%2F01%2F26%2Ftimeline-shows-investigation-of-alleged-pain-meds-overdosing%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://woub.org"><link rel="https://theeventscalendar.com/" href="https://woub.org/wp-json/tribe/events/v1/" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  googletag.cmd.push(function() {
      dfpBn = googletag.sizeMapping().
          addSize([0, 0], [320, 50]). // Cell
          addSize([470, 100], [468, 60]). // Tablet
          addSize([730, 100], [728, 90]). // Desktop
          build();
  });
</script>
    </head>
    <body class="post-template-default single single-post postid-230206 single-format-standard do-etfw tribe-no-js tribe-theme-2014woub">
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18712466-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->

        <!-- Add your site or application content here -->



<div id="container">
	<div class="container_inside">

		<header id="above_header">
			<div class="inside clearfix">
				<div class="right clearfix">
										<nav id="upper_nav" class="menu-above-header-nav-container"><ul id="menu-above-header-nav" class="menu clearfix"><li id="menu-item-229210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229210"><a href="https://woub.org/heroes/">Hardwood Heroes</a></li>
<li id="menu-item-221974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221974"><a href="https://woub.org/media-lab/">Media Lab</a></li>
<li id="menu-item-184765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184765"><a href="https://woub.org/listen/">Listen</a></li>
<li id="menu-item-206023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206023"><a href="https://learninglab.woub.org/">The Learning Lab</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://woub.org/about-woub/">About WOUB</a></li>
</ul></nav>
					<form role="search" method="get" class="search clearfix" action="https://woub.org/">
	<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	<input type="submit" class="search-submit" value="" />
</form>

<!--
<form class="search clearfix" name="search_form">
	<input type="search" name="search">
	<input type="submit" value="&#128269;">
</form>
-->
				</div>
			</div><!-- end of div.inside -->
		</header><!-- end of header#above_header -->

		<header id="main_header">
			<div class="inside clearfix">
				<nav id="mobile" class="glyphs left">
					<div id="menu_trigger" class="menu_trigger"><a href="#"><img src="https://woub.org/wp-content/themes/2014woub/img/menu.svg" alt="menu"></a></div>
		        			<div id="mobile_menu">
			        			<div class="buffer">

			        				<div class="logo">

							        	<a href="https://woub.org/"><img src="https://woub.org/wp-content/themes/2014woub/img/woub-logo2.png" alt="WOUB Digital"></a>

							        </div>

							        									<nav class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a title="news" href="https://woub.org/news/">News</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a title="sports" href="https://woub.org/sports/">Sports</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a title="culture" href="https://woub.org/culture/">Culture</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a title="perspectives" href="https://woub.org/perspectives/">Perspectives</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a title="now" href="https://woub.org/now/">WOUB Now</a></li>
<li id="menu-item-158018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158018"><a href="https://woub.org/support-woub/">Support</a></li>
</ul></nav>
																		<nav id="upper_nav_mobile" class="menu-above-header-nav-container"><ul id="menu-above-header-nav-1" class="menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229210"><a href="https://woub.org/heroes/">Hardwood Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221974"><a href="https://woub.org/media-lab/">Media Lab</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184765"><a href="https://woub.org/listen/">Listen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206023"><a href="https://learninglab.woub.org/">The Learning Lab</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://woub.org/about-woub/">About WOUB</a></li>
</ul></nav>



			        			</div><!-- end of buffer -->
		        			</div><!-- end of mobile_menu -->
				</nav><!-- end of nav#mobile -->

		        <div class="glyphs right">

		        	<div id="search_trigger" class="trigger"><a href="#"><img src="https://woub.org/wp-content/themes/2014woub/img/magnifying-glass.svg" alt="search"></a></div>
		        	<div class="toggle_container">

		        	<form role="search" method="get" class="search clearfix" action="https://woub.org/">
	<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	<input type="submit" class="search-submit" value="" />
</form>

<!--
<form class="search clearfix" name="search_form">
	<input type="search" name="search">
	<input type="submit" value="&#128269;">
</form>
-->
		        	</div>

		        </div><!-- end of div#glyphs -->

		        <div class="logo">

		        	<a href="https://woub.org/"><img src="https://woub.org/wp-content/themes/2014woub/img/woub-logo2.png" alt="WOUB Digital"></a>

		        </div>

		        				<nav id="desktop" class="menu-global-navigation-container"><ul id="menu-global-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110"><a title="news" href="https://woub.org/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a title="sports" href="https://woub.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a title="culture" href="https://woub.org/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a title="perspectives" href="https://woub.org/perspectives/">Perspectives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a title="now" href="https://woub.org/now/">WOUB Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158018"><a href="https://woub.org/support-woub/">Support</a></li>
</ul></nav>


			</div><!-- end of div.inside -->
		</header><!-- end of header#main_header -->

		<section id="main_content">
			<div class="inside">


				<div class="alert_notice">
				
										  <!-- end of the loop -->

										</div>

			<article id="single" class=" news  clearfix">
			
				<header id="single_header">
					<h1>
																						<span class="span_container">
							<span class="icon"></span>							<span class="text">
							News  
							</span>
						</span>
																
					</h1>
				</header>	
			
						
			
			
				<!-- the if elseif statements for the video vs pic vs no pic -->
								
										
										
					
				
				<!-- end if elseif statements for the video vs pic vs no pic -->
				
								

										
													
				
				
				<section class="under clearfix">
						
					<div class="single_left">
					
						<!-- Share Buttons Markup -->
<div id="share_new" class="share-before share-filled share-small">
        <div class="googlePlus sharrre" id="googleplus-230206" data-url="https://woub.org/2019/01/26/timeline-shows-investigation-of-alleged-pain-meds-overdosing/" data-text="Timeline Shows Investigation Of Alleged Pain Meds Overdosing" >
         </div>

        <div class="facebook sharrre" id="facebook-230206" data-url="https://woub.org/2019/01/26/timeline-shows-investigation-of-alleged-pain-meds-overdosing/" data-text="Timeline Shows Investigation Of Alleged Pain Meds Overdosing" data-title="Like">
        </div>

        <div class="twitter sharrre" id="twitter-230206" data-url="https://woub.org/2019/01/26/timeline-shows-investigation-of-alleged-pain-meds-overdosing/" data-text="Timeline Shows Investigation Of Alleged Pain Meds Overdosing" data-title="Tweet">
        </div>

        <div class="pinterest sharrre" id="pinterest-230206" data-url="https://woub.org/2019/01/26/timeline-shows-investigation-of-alleged-pain-meds-overdosing/" data-text="Timeline Shows Investigation Of Alleged Pain Meds Overdosing" data-title="Pin">
        </div>

        <div class="linkedin sharrre" id="linkedin-230206" data-url="https://woub.org/2019/01/26/timeline-shows-investigation-of-alleged-pain-meds-overdosing/" data-text="Timeline Shows Investigation Of Alleged Pain Meds Overdosing" data-title="Share"></div>

        <div class="stumbleupon sharrre" id="stumbleupon-230206" data-url="https://woub.org/2019/01/26/timeline-shows-investigation-of-alleged-pain-meds-overdosing/" data-text="Timeline Shows Investigation Of Alleged Pain Meds Overdosing" data-title="Share">
        </div>
</div><!-- Share Button Markup End-->
	  
<!-- The Settings of your sharrre implementation-->
<script>
	jQuery(document).ready(function($) {
		$('#googleplus-230206').sharrre({
		  share: {
		    googlePlus: true
		  },
		  urlCurl: '/wp-content/themes/2014woub/share/sharrre.php', /* Edit this line to the correct location on your server */
		  enableHover: false,
		  template: '<div class="box"><a class="count" href="#">{total}</a><a class="share" href="#">+1</a></div>',
		  click: function(api, options){
		    api.simulateClick();
		    api.openPopup('googlePlus');
		  }
		});
		$('#facebook-230206').sharrre({
		  share: {
		    facebook: true
		  },
		  enableHover: false,
		  template: '<div class="box"><a class="count" href="#">{total}</a><a class="share" href="#">Like</a></div>',
		  click: function(api, options){
		    api.simulateClick();
		    api.openPopup('facebook');
		  }
		});
		$('#twitter-230206').sharrre({
		  share: {
		    twitter: true
		  },
		  enableHover: false,
		  template: '<div class="box"><a class="count" href="#">{total}</a><a class="share" href="#">Tweet</a></div>',
		  enableTracking: true,
		  click: function(api, options){
		    api.simulateClick();
		    api.openPopup('twitter');
		  }
		});
	$('#pinterest-230206').sharrre({
		  share: {
		    pinterest: true
		  },
		  enableHover: false,
		  template: '<div class="box"><a class="count" href="#">{total}</a><a class="share" href="#">Pin</a></div>',
		  enableTracking: true,
		  click: function(api, options){
		    api.simulateClick();
		    api.openPopup('pinterest');
		  }
		});
	$('#linkedin-230206').sharrre({
		  share: {
		    linkedin: true
		  },
		  enableHover: false,
		  template: '<div class="box"><a class="count" href="#">{total}</a><a class="share" href="#">Share</a></div>',
		  enableTracking: true,
		  click: function(api, options){
		    api.simulateClick();
		    api.openPopup('linkedin');
		  }
		});
	$('#stumbleupon-230206').sharrre({
		  share: {
		    stumbleupon: true
		  },
		  urlCurl: '/wp-content/themes/2014woub/share/sharrre.php', /* Edit this line to the correct location on your server */
		  enableHover: false,
		  template: '<div class="box"><a class="count" href="#">{total}</a><a class="share" href="#">Share</a></div>',
		  enableTracking: true,
		  click: function(api, options){
		    api.simulateClick();
		    api.openPopup('stumbleupon');
		  }
		});
	
	});
</script>						
						<div class="words">
							<h2>Timeline Shows Investigation Of Alleged Pain Meds Overdosing</h2>

							<p class="caption"> 



By: <a href="https://woub.org/post_author/associated-press/" rel="tag">Associated Press</a>

	
<br>Posted on: <a href="https://woub.org/2019/01/26/"><time datetime="2019-01-26" pubdate="pubdate">
							Saturday, January 26, 2019</time></a></p><!-- byline -->
 
							
							<a class="capitalize" href="">
							&lt; &lt; Back to 
							</a>

							<p><strong>COLUMBUS, Ohio (AP) —</strong> Investigations are underway into allegations that a doctor working for an Ohio hospital system ordered inappropriately high doses of pain medication to dozens of patients, leading to the deaths of at least 28 people at two hospitals. A review of events so far based on information provided by Mount Carmel Hospital System, details in lawsuits and accounts from patients&#8217; family members:</p>
<p>Oct. 25: Columbus-based Mount Carmel receives formal report related to care provided by Dr. William Husel.</p>
<p>Nov. 19: Mount Carmel receives second formal report related to Husel&#8217;s care and broadens an internal investigation.</p>
<p>Nov. 21: Mount Carmel receives a third report and prohibits Husel from providing patient care.</p>
<p>Dec. 5: Mount Carmel fires Husel, notifies the State Medical Board of Ohio and meets with Franklin County Prosecutor Ron O&#8217;Brien. Two days later, the hospital notifies the Ohio Boards of Pharmacy &amp; Nursing.</p>
<p>Dec. 11: Mount Carmel begins training staff on changes in procedures and on existing and updated policies.</p>
<p>Dec. 27: Mount Carmel first contacts families of patients affected by Husel&#8217;s actions to notify them and apologize.</p>
<p>Jan. 14: The first lawsuit is filed over the deaths, against the health system, a pharmacist, a nurse, and Husel, alleging a &#8220;grossly excessive&#8221; dosage of the powerful painkiller fentanyl was ordered to hasten the death of 79-year-old Janet Kavanaugh in December 2017.</p>
<p>The same day, allegations against Husel become public as the hospital system releases a statement revealing the deaths of 27 patients who received doses of pain medication that were potentially fatal. The hospital&#8217;s President and CEO Ed Lamb apologizes and says they are investigating how it happened. In an internal video released to employees the same day, Lamb said Husel&#8217;s orders were carried out by employees who &#8220;made poor decisions&#8221; and ignored existing safeguards.</p>
<p>Jan. 16: In the first public comments from a family member, David Austin, of Columbus, says he felt &#8220;like somebody kicked me in the chest&#8221; when he was told of the alleged circumstances of the death of his wife of 36 years, Bonnie Austin, in September. The same day, Mount Carmel says it identified a 28th patient. Attorneys for Hustel issue their first &#8220;no comment.&#8221;</p>
<p>Jan. 17: The widow of a man treated by Husel says news of the circumstances of her husband&#8217;s death left her shocked that such a scenario could happen despite procedural and technological safeguards. Christine Allison, of Columbus, says &#8220;the system failed tremendously&#8221; in the case of her 44-year-old husband, Troy.</p>
<p>Jan. 19: The Ohio Department of Health confirms its investigation of Husel on behalf of the U.S. Centers for Medicare and Medicaid Services.</p>
<p>Jan. 24: Mount Carmel acknowledges that Husel kept working for four weeks after concern was raised last fall. It also says it is now investigating whether some patients got excessive doses while they might still have had the opportunity to improve with treatment. The hospital raises the total number of patients receiving excessive doses of pain medication to 34.</p>
<p>Jan. 25: State Medical Board suspends Husel&#8217;s license, says doctor invoked his right against self-incrimination when he met with representatives this week and was questioned. Two additional lawsuits filed, over the deaths of 69-year-old Joanne Bellisari in May 2015 and 80-year-old Jim Allen in May 2018, bringing the total to six lawsuits as of Friday.</p>
							
							<div class="tags">
							
	<a href="https://woub.org/tag/crime/" rel="tag">crime</a><a href="https://woub.org/tag/mount-carmel-health-system/" rel="tag">Mount Carmel Health System</a>
</div>							
							<div id="disqus_thread"></div>
    <script type="text/javascript">
        var disqus_shortname = "woub";
        var disqus_title = "Timeline Shows Investigation Of Alleged Pain Meds Overdosing";
        var disqus_url = "https://woub.org/2019/01/26/timeline-shows-investigation-of-alleged-pain-meds-overdosing/";
        var disqus_identifier = "woub-230206";
    </script>						
						</div><!-- end of div.words -->
						
												

					
					</div><!-- end of div.single_left -->
					
					
					
				
					<aside id="right_sidebar" class="single_right">
					
												 
							
							
							
						<div class="seven_six_eight">	<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2159886/SportsPostBox1', [300, 250], 'divSportsPostBox1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id='divSportsPostBox1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('divSportsPostBox1'); });
</script>
</div>
</div>
							
							
												  <!-- end of the loop -->
						  				
																	
					
						
						
	<div class="individual_widget"><div class='yarpp-related-widget'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='https://woub.org/2019/01/25/2-more-lawsuits-say-doctor-ordered-lethal-meds-for-patients/' title='2 More Lawsuits Say Doctor Ordered Lethal Meds For Patients'>
<img width="120" height="120" src="https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166-120x120.jpg 120w, https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">2 More Lawsuits Say Doctor Ordered Lethal Meds For Patients</span></a>
<a class='yarpp-thumbnail' href='https://woub.org/2019/01/16/2nd-suit-filed-over-pain-meds-given-to-near-death-patients/' title='2nd Suit Filed Over Pain Meds Given To Near-Death Patients'>
<img width="120" height="120" src="https://woub.org/wp-content/uploads/2018/01/AdobeStock_110666651-e1518880023556-120x120.jpeg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://woub.org/wp-content/uploads/2018/01/AdobeStock_110666651-e1518880023556-120x120.jpeg 120w, https://woub.org/wp-content/uploads/2018/01/AdobeStock_110666651-e1518880023556-150x150.jpeg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">2nd Suit Filed Over Pain Meds Given To Near-Death Patients</span></a>
<a class='yarpp-thumbnail' href='https://woub.org/2019/01/17/patients-widow-hospital-safeguards-failed-tremendously/' title='Patient&#8217;s Widow: Hospital Safeguards &#8216;Failed Tremendously&#8217;'>
<img width="120" height="120" src="https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166-120x120.jpg 120w, https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Patient&#8217;s Widow: Hospital Safeguards &#8216;Failed Tremendously&#8217;</span></a>
<a class='yarpp-thumbnail' href='https://woub.org/2019/01/18/patients-widow-hospital-safeguards-failed-tremendously-2/' title='Patient&#8217;s Widow: Hospital Safeguards &#8216;Failed Tremendously&#8217;'>
<img width="120" height="120" src="https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166-120x120.jpg 120w, https://woub.org/wp-content/uploads/2019/01/AP_19015554141364-e1547771321166-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Patient&#8217;s Widow: Hospital Safeguards &#8216;Failed Tremendously&#8217;</span></a>
</div>
</div>
</div><!-- class: individual_widget -->

	 <!-- sidebar.php -->
					
					
					</aside>
					
				</section><!-- end of section.under -->
				
			</article><!-- end of article -->
			
			
	<div id="fixed_bottom">
		<div class="flexslider">
			<ul class="slides">
										 
							
							
							
							<li><script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2159886/SportsPostMobile1', [[728, 90], [468, 60], [320, 50]], 'adSportsPostMobile1').defineSizeMapping(dfpBn).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id='adSportsPostMobile1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('adSportsPostMobile1'); });
</script>
</div></li>
							
							
												  <!-- end of the loop -->
						  				
																	
					
						
						 <!-- sidebar.php -->
					
			</ul>
		</div>
	</div>
				
				<footer id="main_footer" class="clearfix">
		    		<div class="inside clearfix">
		    			<div class="footer_left">

		    									<nav class="footer_nav"><ul id="menu-footer-nav" class="clearfix"><li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-163"><a href="http://woub.org/">Home</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-167"><a href="https://woub.org/news/">News</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://woub.org/sports/">Sports</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://woub.org/culture/">Culture</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://woub.org/perspectives/">Perspectives</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://woub.org/now/">WOUB Now</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a title="About WOUB" href="https://woub.org/about-woub/">About WOUB</a></li>
<li id="menu-item-158019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158019"><a href="https://woub.org/support-woub/">Support</a></li>
<li id="menu-item-184764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184764"><a href="https://woub.org/listen/">Listen</a></li>
<li id="menu-item-216436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216436"><a href="https://learninglab.woub.org/">Learn</a></li>
<li id="menu-item-220931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220931"><a href="http://ohiovalleyresource.org/">Ohio Valley ReSource</a></li>
</ul></nav>
												<nav class="footer_nav"><ul id="menu-administration-footer-menu" class="clearfix"><li id="menu-item-100883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100883"><a href="http://www.pbs.org/">PBS</a></li>
<li id="menu-item-100005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100005"><a href="http://npr.org">NPR</a></li>
<li id="menu-item-122769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122769"><a href="https://woub.org/calendar/">Community Calendar</a></li>
<li id="menu-item-100881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100881"><a href="https://publicfiles.fcc.gov/tv-profile/woub-tv">WOUB-TV FCC Files</a></li>
<li id="menu-item-100882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100882"><a href="https://publicfiles.fcc.gov/tv-profile/wouc-tv">WOUC-TV FCC Files</a></li>
<li id="menu-item-212098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212098"><a href="https://publicfiles.fcc.gov/am-profile/woub">WOUB-AM FCC Files</a></li>
<li id="menu-item-212099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212099"><a href="https://publicfiles.fcc.gov/fm-profile/woub-fm">WOUB-FM FCC Files</a></li>
<li id="menu-item-212100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212100"><a href="https://publicfiles.fcc.gov/fm-profile/wouc-fm">WOUC-FM FCC Files</a></li>
<li id="menu-item-212101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212101"><a href="https://publicfiles.fcc.gov/fm-profile/wouh-fm">WOUH-FM FCC Files</a></li>
<li id="menu-item-212102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212102"><a href="https://publicfiles.fcc.gov/fm-profile/woul-fm">WOUL-FM FCC Files</a></li>
<li id="menu-item-212103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212103"><a href="https://publicfiles.fcc.gov/fm-profile/wouz-fm">WOUZ-FM FCC Files</a></li>
<li id="menu-item-122463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122463"><a href="http://162.243.125.55/wp-content/uploads/2015/04/WOUB-Closed-Captioning-Issues-and-Contacts.pdf">Closed Caption Info</a></li>
</ul></nav>
						

		    			</div>

		    									<nav class="footer_right"><ul id="menu-social-menu" class="clearfix"><li id="menu-item-100001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100001"><a href="https://www.facebook.com/pages/WOUB-Public-Media/376137337431"></a></li>
<li id="menu-item-100002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100002"><a href="https://twitter.com/woub"></a></li>
<li id="menu-item-100004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100004"><a href="http://woub.org/feed"></a></li>
</ul></nav>
		    		</div><!-- end of div.sub_inside -->
		    	</footer><!-- end of footer#main_footer -->




			</div><!-- end of div.inside -->
		</section><!-- end of section#main_content -->





	</div><!-- end of div.inside -->

</div><!-- end of div#container -->

		
	        <script>window.jQuery || document.write('<script src="js/vendor/jquery-1.10.2.min.js"><\/script>')</script>
        <script src="https://woub.org/wp-content/themes/2014woub/js/plugins.js"></script>
        <script src="https://woub.org/wp-content/themes/2014woub/js/main.js"></script>
        <script src="https://woub.org/wp-content/themes/2014woub/js/jquery.hc-sticky.js"></script>

        <script src="https://woub.org/wp-content/themes/2014woub/js/jquery.jpanelmenu.min.js"></script>

        <script src="https://woub.org/wp-content/themes/2014woub/js/jquery.sharrre.min.js"></script>

        <script src="https://woub.org/wp-content/themes/2014woub/flexslider/jquery.flexslider.js"></script>


		<!-- Place in the <head>, after the three links -->
		<script type="text/javascript">
			$(window).load(function() {
				$('.flexslider').flexslider({
				    animation: "fade",
				    controlNav: false,
				    directionNav: false
				  });
			});
		</script>

         <script>
		$(document).ready(function(){
			var jPM = $.jPanelMenu({
			    menu: '#mobile_menu',
			    trigger: '.menu_trigger',
			    direction: 'left',
			    openPosition: '75%'
			});
			jPM.on();
		});
		</script>

		<!-- Toggle for the Search Function -->
        <script>
		$(document).ready(function(){

			//Hide (Collapse) the toggle containers on load
			$(".toggle_container").hide();

			//Switch the "Open" and "Close" state per click then slide up/down (depending on open/close state)
			$(".trigger").click(function(){
				$(this).toggleClass("active").next().slideToggle("slow");
				return false; //Prevent the browser jump to the link anchor
			});

		});
		</script>

		<!-- Sticky Sidebar -->
		<script>
		$(document).ready(function() {

			$('#main_header').hcSticky({
			    top: 0,
			    wrapperClassName: 'header-sticky'
			});

			$('#share_new').hcSticky({
			    top: 100,
			    bottomEnd: 30,
			    wrapperClassName: 'share-sticky'
			});



		});
		</script>

		<!-- <script>

		    $('#twitter').sharrre({
			share: {
			twitter: true
			},
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
			api.simulateClick();
			api.openPopup('twitter');
			}
			});
			$('#facebook').sharrre({
			share: {
			facebook: true
			},
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
			api.simulateClick();
			api.openPopup('facebook');
			}
			});
			$('#googleplus').sharrre({
			share: {
			googlePlus: true
			},
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
			api.simulateClick();
			api.openPopup('googlePlus');
			}
			});
		</script> -->



        <!-- Google Analytics: change UA-XXXXX-X to be your site's ID. -->
        <!--
        <script>
            (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
            function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
            e=o.createElement(i);r=o.getElementsByTagName(i)[0];
            e.src='//www.google-analytics.com/analytics.js';
            r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
            ga('create','UA-XXXXX-X');ga('send','pageview');
        </script>
        -->
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"89b437ce38","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://woub.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://woub.org/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"woub"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woub.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://woub.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://woub.org/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://woub.disqus.com/embed.js?ver=5.0.3'></script>
<script>
jQuery(function() {
	jQuery('.postid-225396 #disqus_thread').hide();
	jQuery('.postid-225396 #disqus_thread').remove();
});
</script>
	</body>
</html>